jueves, 29 de marzo de 2012

Volkswagen Gol Country 1.6 - Humo negro por el escape

Días atras visitamos el taller de Alejandro, un ex alumno de nuestro taller escuela quien se encontraba trabajando sobre un Gol Country que tenia varios problemas en su funcionamiento. Principalmente se destacaba un ralenti muy inestable. Por momentos se "acomodaba" pero cada dos por tres comenzaba a fallar hasta que el motor se detenia. Al momento de presentar esa falla se apreciaba como comenzaba a echar humo negro por el escape. Al intentar manejar al vehiculo se lo sentia falto de potencia, tironeador y al detenerse en un semaforo, se hacia prácticamente imposible el mantener el ralenti sin tener el pedal del acelerador apretado. La comprobacion que habia hecho Alejandro fue escanear al vehículo y los codigos de error que se habian cargado eran los correspondientes al Sensor MAP y al sensor de temperatura de aire. Tambien comprobo con tester automotriz que todos los cables del sensor MAP estaban altos en su valor mostrando todos ellos un valor cercano a 5 volts. Pese a que tuvo la posibilidad de cambiar el sensor MAP por uno que tenia de otro vehiculo, la falla en el vehiculo persistia.

Nos llamo por telefono y coordinamos para pasar a visitarlo por su taller con el fin de darle un asesoramiento ante este problema. Lo primero que hicimos fue cotejar la aseveracion de Alejandro. Todos los cables del MAP se encontraban en el orden de 5 volts. Era correcto encontrarse con ese valor en el cable correspondiente a la tension de referencia del MAP, pero no era correcto tenerlo en el cable de masa, ni en el de señal del MAP como asi tampoco en el cable correspondiente al sensor de temperatura de aire (I.A.T. Intake Air Temperature). Luego de ello desconectamos la ficha del sensor MAP y medimos sobre la hembra proveniente del ramal de la ECU. La medicion que nos interesaba era el cable de masa. El valor que medimos estaba en el orden de los 300 mV y para colmo la medicion era inestable. Por lo que podíamos prever que habia un problema en la alimentación de masa del sensor.

Para comprobar si el problema de masa era generalizado, medimos la masa del sensor de temperatura de agua y vimos que estaba con valores correctos. Viendo el circuito electrico de la Inyeccion Marelli 1AVP comprobamos que tanto el sensor de temperatura de agua como el MAP estan compartiendo masa que es provista por el PIN 5 de la ECU. Si un sensor tenia buena masa y el otro no, evidentemente habia un problema en el cableado. Como comprobacion adicional, unificamos masas con un cable y un par de cocodrilos, dimos arranque y vimos que inmediatamente el ralenti del vehiculo se normalizo. Escaneamos nuevamente la inyeccion, borramos los codigos de falla y con motor en marcha éstos no volvieron a cargarse.

Finalmente la tarea que le toco realizar a Alejandro fue el levantar el ramal de cables que llega al MAP y encontrar la union del ramal de masa que comparte en el sensor de temperatura de agua de motor. Una vez resuelto el problema se podia verificar que la masa en el sensor MAP estaba totalmente normalizada.



Si sos ex alumno de nuestro taller escuela sabes que podes contar en forma gratuita con nuestro asesoramiento telefónico o vía Web. También podes contar en forma arancelada con nuestro servicio de diagnostico a domicilio.

lunes, 15 de agosto de 2011

Fiat Uno 1.3 MPI - se acelera bruscamente

Desde que hemos creado el foro de alumnos de Test Engine Argentina todos los ex alumnos de nuestro taller escuela estan compartiendo sus experiencias en dicho ambito. Hemos decidido comenzar a publicar algunas de estas experiencias con el fin de compartirlas con los seguidores de este blog.

A continuacion vamos a compartir la experiencia de Daniel Larrocca,un gran amigo de nuestro Taller escuela:

"Quiero compartir con vos y por tu intermedio con todos los seguidores de la página esta reparación que a continuación detallo.

Días atrás llego a nuestro taller un Fiat Uno 1.3 mpi modelo 2005 con sistema Magneti Marelli IAW 1G7 con una extraña falla que por suerte tras horas de revisión pude solucionar.

Descripción de la Falla:
El motor se aceleraba bruscamente de tanto en tanto haciendo casi imposible su manejo. Pude
verificar luego de quitar el motor P.a.P que va
colocado a presión en el cuerpo de mariposa, que la válvula (en este caso de plástico) estaba bastante desgastada por sectores y no se ajustaba correctamente en su asiento. Le informe al cliente el precio del cuerpo completo nuev
o (ORIGINAL Marelli) y el correspondiente al recambio solo del motor P.a.P. Este se decidió por la primera opción. Luego de armar el cuerpo nuevo y calibrar el P.a.P., el motor dejo de producir esos bruscos acelerones; pero de tanto en tanto le costaba bajar las RPM tras largar el acelerador, quedándose en un “alegre” ralentí que oscilaba entre 1010 y 1030 R.P.M. aproximadamente. Fue entonces que procedí a revisar todas las masas de los sensores (PIN 16 de la ECU) para descartar que una masa deficiente pudiera estar ocasionando el problema. Poco tiempo después comprobé la normalidad de la misma. Seguidamente procedí a medir el sensor de temperatura del motor, suponiendo que un mal funcionamiento de este obligara al motor P.a.P a abrir un poco el aire. Pero nada. Todo estaba en los rangos normales según la tabulación ohm – temperatura citada en el manual.

Conecte seguidamente el vacuómetro al múltiple de admisión y pude notar que en ralentí la aguja “vibraba” muy rápidamente (en un rango mínimo equivalente al doble del ancho de la aguja) casi llegando a los 400 mm de Hg. Consideré que el vacío era normal para esas r.p.m. salvo por esa rara inestabilidad en la aguja que era demasiado leve como para hacerme sospechar de un problema de válvulas.
Daba la sensación de que se producía un "vacío - soplido”, por explicarlo de alguna manera, que hacía que la aguja se comportara como se muestra en la foto. Me centre de lleno entonces en la búsqueda de una posible “chupada de aire”
Inspeccioné la manguera del depresor de freno, el propio servo, la electro válvula del canister con sus respectivas mangueras, aprietes del múltiple de admisión etc. etc. etc. Todo estaba normal. Llegó entonces el momento de sentarse un poco a pensar y alejarme un poco del auto para “refrescar mis ideas“
Minutos después fui por una revisión más exhaustiva y quite el sensor M.A.P (era
prácticamente lo único que me quedaba sin
inspeccionar). Mire el o-ring que sella dicho sensor contra su alojamiento en el múltiple de
admisión con una buena lupa y pude ver que aparte de estar bastante agrietado producto del resecamiento del caucho (no se veía casi a simple vista) tenía marcas de "achatamiento" o deformidad. Nota: La foto del sensor M.A.P. esta bajada de internet porque no me percaté de sacarle una fotografía al sensor del auto, es por eso que el color del O-ring no es coincidente con el macro del detalle. Fui entonces a una casa de repuestos y compre un o-ring apenitas más "gordito" que el original. Coloqué nuevamente el sensor en su lugar y el problema se solucionó. Luego de acelerar el motor sus revoluciones se establecían una y otra vez entre 850 y 900 rpm.

Por probar conecte el vacuómetro nuevamente
y ahora si la aguja se quedó bien firme y sin oscilación alguna pasaditos apenas los 400 mm de Hg con motor en ralentí. Como podrás notar se trató de una falla “simple”, por decirlo de alguna manera, pero sumamente interesante que a la vez me enseñó a no descartar absolutamente nada por más insignificante que pueda parecernos. Te mando un gran Abrazo!!"

Datos del autor de la presente nota:

Nombre: Daniel Larrocca
Taller: Taller Larrocca
Direccion: Avenida Mitre 234
Telefonos: (02281) - 426642 ó (02281) - 15500820
Ciudad: Azul
Provincia: Buenos Aires
Pais: Argentina

Otro gran abrazo para vos y muchas gracias Daniel por compartir esta experiencia!

Esperamos poder contar con muchos mas relatos de este tipo!

viernes, 11 de febrero de 2011

Fiat Uno 1.3 MPI - Problema de arranque en caliente

Desde que hemos creado el foro de alumnos de Test Engine Argentina todos los ex alumnos de nuestro taller escuela estan compartiendo sus experiencias en dicho ambito. Hemos decidido comenzar a publicar algunas de estas experiencias con el fin de compartirlas con los seguidores de este blog.

A continuacion vamos a compartir la experiencia de Daniel Larrocca,un gran amigo de nuestro Taller escuela

"Otra vez molestándote.... aunque este mensaje lleva buenas noticias!!! Antes que nada te cuento que adjunto las fotos del motor en cuestión ( bastante sucio a mi modo de ver aunque el auto esta impecable sin detalles, pero bueno se ve que no todos son tan maniaticos como yo para el auto ...jajá )


Como verás en las fotos el múltiple de admisión pasa por encima de la rampa de inyectores por lo que se hace IMPOSIBLE quitarla sin primeramente desmontar el mismo. Sobre todo si los inyectores estaban tan pegados como en este caso y para colmo de males, como se ve en las fotos, algunos tornillos tienen la cabeza hacia abajo por lo que hay que aflojarlos por supuesto desde abajo (quitando primeram
ente la chapa cubre carter ) y como si esto fuera poco NO SIRVE NINGUNA HERRAMIENTA RIGIDA

Si no hubiera tenido mi viejo el ingenio de fabricar una herramienta con un flexible de 10 mm de diámetro al que soldó con bronce un trozo de llave Allen no se que hubiera sido de nosotros tanto para desarmar como para armar (En momentos como esos, como me gustaría tener frente de mi al ingeniero de la Fiat responsable de ese diseño!)

En la foto veras como estaban los inyectores luego de 107.000 Km. sin haber sido tocados desde que salio de fabrica.

La dueña me contó que ningún mecánico ni taller de inyeccion quiso tomarle este auto motivo por el cual me caló tan hondo el amor propio que decidí poner "MANOS A LA OBRA"

Luego de la limpieza integra del cuerpo de mariposa, motor Paso a Paso ( que no funcionaba porque estaba trabado), inyectores y el reemplazo de la sonda lambda, que no funcionaba, armamos todo y le dimos arranque.

Arranco al instante, pero notábamos que a medida que calentaba le costaba volver a arrancar. Cada vez mas el olor a nafta cruda por el escape aumentaba proporcionalmente con la temperatura. del motor.

Como te dije por teléfono, me centre de lleno en el sensor de temperatura ya que controlé uno por uno los demás sensores como así también cables de encendido, bobinas y bujías hallando todo absolutamente normal.

Según el manual Alfatest para el sensor de temperatura se mostraba una escala de 3,6 Kohm con motor a 20°C a 200 ohm con motor a 100°C.

Esta prueba a mi me daba como resultado 2,4 k con motor frío y 100 ohm con motor caliente que si bien se mostraba bastante fuera de rango decidí no ponerme tan exigente en un primer momento.

Como te dije por teléfono el ancho de pulso estaba bastante gordito en ralenti a 4,5 ms aproximadamente. Entonces decidí emular con mi pitarch t600 el sensor en cuestión pero no obtuve resultados positivos...

Rarisimo! Pero, teniendo en cuenta que este auto cayo en mi taller, que razon tenias cuando me dijiste TODO SIRVE PARA APRENDER ... así que esa frase dio vueltas en mi cabeza una y otra vez.

Me aleje un poco del auto, me puse a disfrutar de las caritas de mis hijitos que estaban abriendo su regalo de reyes y mientras tomaba un vaso de gaseosa se me encendió la lamparita. Y me pregunte: “Como es que si yo emulo la resistencia del sensor de temperatura no me varia ni la marcha ni el ancho de pulso de inyeccion?”

Enfoque para el taller desconecte dicho sensor y pele el termocontraible que tenia el conector tipo "espada" hembra que viene desde la ECU y vi que el crimpado de este conector con el cable presentaba un poco de "cardenillo". Ese típico oxido verdoso del cobre, (altamente resistivo por cierto) y con una mueca en la cara dije BINGOO!!!!

Corté el conector, lo reemplace con otro nuevo pero, además de crimparlo, (cosa que no me gusta y se lo plantearía a todas los fabricantes ) procedí a soldarlo con estaño y coloque el termocontraible nuevamente.

Y que crees???

Arranco como un violín! El puso de inyeccion se mantuvo de 1,4 ms a 1,6 ms y una sonrisa de triunfo invadió mi cara.

Así que bueno quería compartir esto con vos y agradecerte por tus palabras que me obligaron a detenerme y PENSAR!

Te mando un gran Abrazo!!!"

Datos del autor de la presente nota:

Nombre: Daniel Larrocca
Taller: Taller Larrocca
Direccion: Avenida Mitre 234
Telefonos: (02281) - 426642 ó (02281) - 15500820
Ciudad: Azul
Provincia: Buenos Aires
Pais: Argentina

Muchas gracias Daniel por tu relato!
Esperamos poder contar con muchos mas relatos de este tipo!

martes, 16 de noviembre de 2010

Acelerador Electronico - Fiat Siena 1.8

Desde que hemos creado el foro de alumnos de Test Engine Argentina todos los ex alumnos de nuestro taller escuela estan compartiendo sus experiencias en dicho ambito. Hemos decidido comenzar a publicar algunas de estas experiencias con el fin de compartirlas con los seguidores de este blog.
En esta oportunidad vamos a compartir la experiencia de nuestro egresado Jose Luis Ojeda.

Pasamos a adjuntar su interesante relato:
Hola muchachos les quería comentar que ingreso en mi taller un auto Fiat siena motor 1.8 cc Powertrain de 8v
origen General Motors de 110 cv con un problema en el acelerador electrónico , ya que le costaba mucho poder arrancar ,en el caso que pudiera hacerlo el ralenti era inestable y tenía problemas para acelerar , el auto viene con gnc de fabrica y el problema al andarlo con gnc se notaba mucho menos, pero aun así se sentía sin fuerza , el hecho que luego de funcionar y llegar a temperatura de trabajo si se lo detenía era imposible volverlo a poner en marcha , en resumidas cuentas luego de chequear el auto se llego a la conclusión de que el problema lo ocasionaba el tps incorporado en el acelerador electrónico y como este acelerador hace también de paso a paso o iac ,todo se complicaba para su funcionamiento.

Luego de reemplazar dicho acelerador el auto volvió a ser el auto que fue diseñado regula y tiene reacción excelente en toda condicion, el tema es que aproveche y desarme el acelerador electrónico viejo y le saque algunas fotos como para que tengan una idea de su despiece y la conexión de sus 6 pines en la ficha del mismo espero que le sirva y tengan en cuenta que puede mover el cuerpo de la mariposa con la mano para poder checkear el funcionamiento de las 2 pistas de el TPS como así también la masa ,de cada uno los 12 y 5 v que le llega al acelerador los datos los tome de el acelerador nuevo .

















  • Pin nro. 1 su función es masa de los 2 potenciómetros, valor que da es masa
  • Pin nro. 2 su función es señal de potenciómetro 1, valor que da es de 0.30 a 4.70v
  • Pin nro. 3 su función es comando del motor del acelerador, valor es variable de masa a 12v
  • Pin nro. 4 su función es comando del motor del acelerador, valor es variable de 12v a masa
  • Pin nro5 su función es alimentación de los dos potenciómetros, valor es de 5v
  • Pin nro. 6 su función señal del potenciómetro 2, valor de 4.80 a 0.15v

Datos del autor de la presente nota:

Nombre: Jose Luis Ojeda
Taller: CHECK Inyeccion
Direccion: Pasaje Granadero 830 - El Colmenar
Telefonos: 0381-4273836 // 0381 - 15 5616306
Ciudad: San Miguel de Tucuman
Provincia: Tucuman
Pais: Argentina

Muchas gracias Jose Luis por tu relato!
Esperamos poder contar con muchos mas relatos de este tipo de los ex alumnos de nuestro taller escuela.

sábado, 16 de octubre de 2010

Problema cuerpo de aceleracion motorizado Corsa

Desde que hemos creado el foro de alumnos de Test Engine Argentina todos los ex alumnos de nuestro taller escuela estan compartiendo sus experiencias en dicho ambito. Hemos decidido comenzar a publicar algunas de estas experiencias con el fin de compartirlas con los seguidores de este blog.
En esta oportunidad vamos a compartir la experiencia de nuestro egresado Jose Luis Poet.

Paso a adjuntar su interesante relato:
Bueno, hago este post porque quiero contarles una experiencia en el taller con este cuerpo de mariposa motorizado. Presenta un defecto de fabricacion/diseño o no se que pero el auto en pocos km. despues de salir de fabrica, presenta una falla en el TPS que se manifiesta con pequeños tirones en bajas rpm y ralenti inestable. Esto se da en los Corsa Classic fabricados despues de Mayo del año 2009 (motor 1.4 8v.), Corsa 2, Meriva, Astra, Fiat motorizados con motores GM, en todos los casos que tengan sistema de mariposa motorizada.
Para que vean un caso reciente, les cuento el de un cliente que trajo al taller su Corsa Classic 1.4 8 valvulas modelo 2009 con mariposa motorizada y GNC, 50000 km. de uso.

El mismo lo utiliza como taxi en Capital. Se imaginan las condiciones de manejo del vehiculo: tramos cortos, motor trabajando siempre a temperatura de normal a alta (no es lo mismo que usarlo en una autopista), aceleracion y desaceleracion, etc.
EL auto vino al taller con 2 problemas relacionados al cuerpo de mariposa y con este estado de suciedad. El primer problema era que al poner el auto en contacto, la mariposa hacia un ruido muy fuerte, vibraba la mariposa, como si no pudiera tomar posicion de arranque.



Dejo video mostrando lo que hacia.



El segundo problema era que no se podia mantener rpm constantes a ningun regimen, inclusive a altas rpm. Sali a probarlo con el cliente y me mostro el problema. Me dejo el auto, preocupado y convencido de que debia cambiar el cuerpo de aceleracion completo, porque era lo que habia leido. Como solucion al problema, saque el cuerpo completo, removi el TPS, lo probe y realmente no acusaba falla. Por lo cual, me meti de lleno con el cuerpo en si.


Al desarmarlo, vi mucha suciedad, sobre todo en el eje, en el apoyo de la mariposa y en su interior. Finalmente limpie, arme, y salio andando perfecto.

Datos del autor de la presente nota:

Nombre: Jose Luis Poet
Taller: JLP Inyeccion
Direccion: De Pinedo 448
Telefonos: 155-337-7070
Email: info@jlpinyeccion.com.ar
Ciudad: Bernal
Provincia: Buenos Aires
Pais: Argentina

Muchas gracias Jose Luis por tu relato!
Esperamos poder contar con muchos mas relatos de este tipo de los ex alumnos de nuestro taller escuela.

domingo, 8 de agosto de 2010

Foro de Inyeccion Electronica para alumnos de Test Engine Argentina

Tenemos el agrado de compartir con todos ustedes la creacion del Foro de Test Engine Argentina. Dicho foro es un espacio de divulgacion de informacion tecnica sobre inyeccion electronica y al mismo tiempo un espacio de interconsulta entre todos los alumnos y ex alumnos que han pasado por nuestro taller escuela. La idea de este foro es dar un valor agregado al contenido de nuestros cursos y poder brindar un servicio que sea totalmente gratuito para nuestros alumnos. Cada alumno de nuestra escuela puede de esta forma inscribirse en forma gratuita obteniendo su usuario para acceder a este foro y poder hacer consultas sobre dudas que le surjan en su desempeño laboral y de esta manera recibir la ayuda de todos los ex alumnos de Test Engine Argentina.
Si sos alumno o ex alumno de nuestro taller escuela, te invitamos a darte de alta en nuestro foro: http://www.TestEngine.com.ar/foro (*)

(*) Debido a las numerosas consultas recibidas, aclaramos que solamente se dara el alta en nuestro foro a aquellos alumnos que hayan cursado o esten cursando estudios en nuestro taller escuela.

jueves, 4 de marzo de 2010

Ficha Tecnica - Seat Cordoba 1.6 SR

Antes que nada un gran saludo a todos mis alumnos y seguidores de este Blog! Este año estaremos agregando una nueva modalidad informativa que es ir entregando en forma mensual una ficha tecnica automotriz. Estas publicaciones contendran informacion de ubicacion de componentes de inyeccion, sus fotografias y los valores que arrojan sus mediciones. Demas esta decir que todas las fotografias e informaciones volcadas son propias y estan realizadas en nuestro taller escuela.

Detalle Vano Motor:
La idea de estas Fichas Tecnicas es facilitar a los talleristas y/o hobbistas, que carecen de informacion tecnica o de manuales de taller, las localizaciones y valores normales de los componentes mas importantes de la inyeccion. En esta primera foto, una vez quitados los plasticos que tapan al motor, podemos apreciar la vista del vano motor y la disposicion de sus componentes y/o conectores para poder trabajar sobre ellos. Haciendo click sobre la foto se hace zoom sobre la misma. En las proximas fotografias podran apreciar cada uno de los componentes detallados junto con los valores medidos.

Sensor M.A.F.:
El sensor MAF que corresponde a este vehiculo tiene, como ocurre en muchos casos, el sensor de temperatura de aire incorporado en el mismo cuerpo del sensor. Sus pines son:

1- Señal de salida del MAF
2- Masa
3- Tension de alimentacion +12 Volts
4- Señal de salida sensor de temperatura de aire

Valores normales a verificar del sensor MAF:

1.20 Volts a 900 rpm
1.55 Volts a 2000 rpm
1.85 Volts a 3000 rpm
2.20 Volts a 4000 rpm

Valores normales a verificar del sensor de temperatura de aire:

1.28 Volts a 30° Centigrados

Bobina de Encendido:Se trata de un encendido del tipo D.I.S. (Distributorless ignition system) que significa sistema de encendido sin distribuidor. Para tal fin este sistema consta de una bobina doble con modulo de encendido incorporado en el cuerpo de la bobina. Este tipo de bobinas nos impide poder verificar la resistencia electrica del bobinado primario ya que entre dicho bobinado y los pines de conexion se encuentra el modulo de encendido.

Sus pines son:

1- Pulso positivo +5 Volts (cilindros 1+4)
2- Alimentacion de +12 Volts (cilindros 2+3)
3- Pulso positivo +5 Volts
4- Masa

La resistencia de cada bobinado secundario es de 5.7 Kohms

La inyeccion de este vehiculo es multipunto secuencial, portando inyectores Bosch de alimentacion superior. La resistencia del bobinado de los inyectores es de 15.7 ohms.

Valvula Canister:

Como sistema anticontaminacion consta de canister cuya valvula es un solenoide accionado por +12 Volts y masa en forma de pulsos. La resistencia de este actuador es de 27 Ohms.

Sus pines son:
1- Pulso de masa
2- Alimentacion de +12 Volts
La forma de onda que puede verse colocando la punta del osciloscopio al pin numero 1 es la del siguiente video. En ralenti y con motor caliente podremos apreciar pulsos de masa del orden de los 3 ms y, al momento de la desenergizacion de la valvula, picos de tension del orden de los 50 Volts.

video


El captor de giro o sensor de rotacion de este vehiculo es del tipo inductivo. La disposicion de sus pines es la siguiente:

1- Enmallado
2- Extremo bobina inductora
3- Extremo bobina inductora

La resistencia entre pines 2 y 3 debe encontrarse en el orden de 1 Kohm. En ralenti, la tension pico a pico medida se encuentra en el orden de los 20 Volts. El video a continuacion nos muestra la forma de onda a verificar en dicho sensor con motor regulando en el orden de las 900 rpm.

video

Captor de arbol de levas:
En este caso se trata de un sensor del tipo Hall. Al ser un vehiculo de inyeccion multipunto secuencial, la inyeccion necesita tener este tipo de sensor. Sus pines son:
1- Tension de alimentacion +5 Volts
2- Señal. Onda cuadrada de salida
3- Masa
En el siguiente video se puede apreciar la forma de onda que genera este sensor con el vehiculo en regimen de ralenti.

video

Sonda Lambda:


Se trata de una sonda de cuatro cables calefaccionada. Sus pines son

1- Tension de alimentacion calefactor +12 Volts
2- Masa Calefactor
3- Masa Sensor
4- Señal de salida de la sonda

En condiciones normales la sonda en su cable de señal debe entregar una tension variable entre 200 mV y 900 mV.

Este tema que en este post fue tratado a nivel informativo, puede ser visto en profundidad inscribiéndose en los cursos de Inyección Electrónica que brindamos en Test Engine Argentina