miércoles, 16 de enero de 2008

Paso a Paso Ford Escort 1.8 16v

Vino a nuestro taller Mariano, el dueño de un Ford Escort 1998 impecable que venía desde hace un tiempo con problemas de ralenti. Las fallas que estaba teniendo eran, por momentos, las RPM que caían a regímenes muy bajos que hasta hacían parar al motor y, por momentos, el ralenti quedaba fijo en aproximadamente 2000 RPM (principalmente entre cambio y cambio al andar en ciudad). Lo que había hecho Mariano, hasta el momento, había sido llevar a su auto a un concesionario oficial Ford donde le cambiaron la válvula IAC (pese a que en este tipo de autos no se trata de un motor paso a paso, comúnmente se la suele llamar por este nombre). Según nos contaba, el auto anduvo mas o menos bien por unos 15 días y luego dejó de funcionar. Cansado de no conseguir una solución a su problema, desistió de reclamar al concesionario y navegando por Internet llegó a nuestro taller escuela.

Lo primero que se comprobó fue la continuidad del bobinado de la válvula y que las señales provenientes de la ECU llegaran a la misma. Luego se procedió a sacar la válvula del múltiple de admisión y se comprobó su funcionamiento fuera del vehículo. Pese a que se la veía un poco lenta en su respuesta, la misma estaba funcionando. El siguiente paso fue buscar fugas de vacío o dicho de otra manera entradas no medidas de aire. Todo aire que entre por la admisión que no pasa por el sensor MAF no es medido por la ECU y potencialmente genera condiciones no previstas en la programación de la ECU.

Para detectar fugas de una cierta magnitud, una forma práctica de trabajo es, con el motor regulando, tapar con la palma de la mano a la boca de la admisión. En caso de no haber fugas, el motor se debería parar. En este caso, el motor seguía en funcionamiento. Procedimos en consecuencia a desarmar el cuerpo de mariposa y observamos su base. En la fotografía se ve claramente como en la marca de la junta de goma se observa un claro corte (ver flecha roja). Por dicho corte estaba ingresando aire no medido por el MAF y estaba generando, en principio, el problema del ralenti.

Limpiamos la base de la caja de mariposa, colocamos una junta nueva y procedimos a armar el conjunto pero, para nuestra sorpresa, el vehículo seguía teniendo problemas de ralenti. En principio, ya no se notaban las caídas por debajo de las 400 RPM, pero todavía se seguían percibiendo las "colgadas" a 2000 RPM entre cambio en cambio, mientras hacíamos una prueba en las inmediaciones del taller. Comprobamos nuevamente la existencia de fugas de vacío con la palma de la mano y vimos que el motor ya moría, pero aún tardaba un poco en hacerlo. Evidentemente seguíamos con una "chupada" de aire por otro lugar.

Otro lado para seguir buscando era la válvula IAC propiamente dicha. También en la junta de goma que une la válvula con el múltiple de plástico se estaba fugando aire. Cambiamos la junta de goma y aprovechando que habíamos vuelto a sacar la válvula, procedimos a sumergirla en líquido limpiador y le dimos una buena limpieza. Colocamos la válvula nuevamente en el múltiple y volvimos a hacer la prueba de tapar la admisión. Esta vez el motor se paraba de inmediato. Sacamos el auto a probar y había mejorado bastante el ralenti pero distaba de ser perfecto. Andando en ciudad cuando el auto iba tomando velocidad y uno iba subiendo los cambios (de primera a segunda, de segunda a tercera, etc) entre cambio y cambio las RPM tendían a quedar en las 2000 vueltas en lugar de bajar. En ese momento fue cuando se me "prendió mi lamparita" y relacioné otra falla que tenía el auto que no tenía que ver con la inyección. El auto tenía problemas de embrague y el embrague no llegaba a desacoplar totalmente. A tal punto era la falla, que a la marcha atrás costaba muchísimo meterla y si uno estaba con el auto detenido con primera puesta y el embrague apretado, al acelerar se sentía como el auto quería avanzar.

Cual fue la conclusión final? entre cambio y cambio (supongamos entre segunda y tercera), cuando embragamos para sacar segunda y poner tercera, en lugar de quedar el motor desconectado de la caja, quedaba levemente en contacto, provocando que el movimiento de las ruedas se transmitiera a través de caja y embrague y siguiera subiendo las RPM del motor. Esta falla mecánica, obviamente, no está prevista en la programación de la ECU y, evidentemente, la estaba sacando fuera de sus parámetros normales de trabajo, perdiendo asi la posibilidad de control sobre el ralenti.

Corolario de esta nota, le solicitamos al dueño que llevara a reparar el embrague y luego nos contara cómo se le iba a resolver también el problema del ralenti.

Este tema que en este post fue tratado a nivel informativo, puede ser visto en profundidad inscribiéndose en los cursos de Inyección Electrónica que brindamos en Test Engine Argentina

6 comentarios:

Rodrigo dijo...

Muy buen artículo, como es de costumbre.
Saludos!

Test Engine Argentina dijo...

Gracias Rodrigo muy gentil de tu parte !!!
Un abrazo

L.R. dijo...

Este caso es un lindo ejemplo para los propietarios de vehiculos que siguen creyendo que "en la concesionaria siempre lo arreglan mejor" o que "son los únicos con personal bien capacitado" o que "son los únicos lugares donde dan garantía y atienden cualquier reclamo".
Y en este caso errores y falta de soluciones nada menos que en una concesionaria Ford!!!
Yo mismo sin tener el oficio de mecánico me esfuerzo por convencer a los dueños de autos (sobre todo casos de modelos nuevos) el saber elegir un buen lugar para algún tipo de servicio.
Asi mismo se demuestra que sea un tallerista particular o un aficionado como un oficial de concesionaria TODOS necesitan capacitacion y estar actualizados con las nuevas tecnologias que van apareciendo cada dia para saber resolver cada problema por el método correcto.
"Los verdaderos maestros son los que comparten y transmiten sus conocimientos".
Un abrazo, Maestro Ingeniero !
L.R.

Test Engine Argentina dijo...

Hola L.R.
Sin duda el tema de la capacitacion es algo escencial.
En temas de electronica automotriz, uno nunca debe dejar de estar en un permanentemente aprendizaje de novedades y tecnologias nuevas.
Gracias por tus comentarios !

Nicolás Lupa dijo...

Es la primera vez que entro a su blog y me parece una idea genial la de compartir experiencias en reparaciones de todo tipo, la voy a poner en práctica en mi blog de informática. Aprovecho para comentarles que llegué aquí a causa de un problema que tengo con mi escort y que mi mecánico no logró resolver en ya 2 semanas que tiene el auto en reparación. Para hacerla corta el auto no arranca después de haberse parado solo cuando estaba en marcha. Tiene chispa en los cilindros 2 y 4 solamente y ya se le probó la bobina, el captor, el contactor y se desconecto la alarma pero sigue igual. Si me dan una pista de lo que podría ser me ayudarían muchisismo.
Soy Nicolás de La Plata y estoy a su disposición. Saludos.

Test Engine Argentina dijo...

Hola Nicolas,
Si el Escort sobre el cual estas comentando es un Escort con motor Zetec, te comento que el mismo tiene bobina del tipo DIS (Distributorless ingition sistem). Este tipo de encendido, tambien denominado de chispa perdida, enciende la chispa al mismo tiempo en el par de cilindros 1 y 4 y en el siguiente ciclo en el par 2 y 3.
Por ende si tenes chispa en 2 y 4 deberias tambien tener en 1 y 3 (salvo un corto en ambas bujias)
Avisame si logras solucionarlo, caso contrario te esperamos por nuestro taller escuela.