martes, 27 de mayo de 2008

Ford Escort Cabriolet - Problemas de Ralenti

Durante los cursos que dictamos en nuestro taller escuela de inyección electrónica, los alumnos habitualmente me preguntan cuales son las causas por las cuales un auto puede tener problemas de ralenti. Evidentemente hay causas "clásicas", pero también hay de las más variadas. A modo de ejemplo es el caso que voy a tratar hoy en este post. Se trata del auto de Pablo, un Ford Escort Cabriolet que vino a nuestro taller de inyección porque tenía problemas de ralenti. Puntualmente regulaba muy bajo. En el orden de las 500 rpm y en muchas ocasiones el motor directamente se plantaba.

A simple vista y apenas abrimos el capot, note que algo estaba faltando. El conector del sensor de temperatura de aire había sido arrancado!!! Ni siquiera se lo veía cortado con alicate. El pobre había sido literalmente amputado. Siempre que me encuentro con problemas, trato de pensar de qué forma se originaron éstos. En este caso mi imaginación no llegó tan lejos. Tratando de no pensar en la mamá de la persona que había hecho semejante destrozo, conecto el scanner para ver qué códigos de falla surgían. El único código presente -y como era imaginable- fue: "Sensor de Temperatura de aire tensión alta".

Se desarmó la ficha y se reconstruyó el cable de alimentación del sensor IAT, se borró el código de falla presente mediante scanner y se realizó la prueba KOER (Key on Engine Running) que tienen previsto los sistemas EEC de Ford. A los pocos segundos de comenzada la prueba, la misma es abortada en forma automática con la leyenda de "El sistema está funcionando en Emergencia". No obstante ello, ningún código estaba almacenado ahora en la ECU. Como era de esperar, el auto seguía regulando igual que cuando había entrado al taller.

Cuando las cosas no salen como uno espera, lo mejor es hacer una pausa para repensar el panorama y ver el problema desde otra óptica. Es así como luego de un rato entretenido con otro auto, retomé el asunto Escort y me puse a hacer una inspección visual del vano motor. ¿Qué me encuentro? La sonda Lambda. Sí! la famosa sonda lambda. Pero para mi sorpresa la veo medio arqueada. Ya parecía que la solución al problema empezaba a aclararse.

Siguiendo el recorrido del cable de la sonda llego hasta su conector y veo que éste está totalmente derretido y como consecuencia de la deformacion generada, había entrado agua generando oxidación en los contactos. Seguramente lo que había pasado era que este auto había sufrido un choque frontal y como consecuencia del mismo la sonda se había doblado y el conector, al quedar muy cerca del múltiple de escape, se había derretido. Todas estas suposiciones fueron luego confirmadas por Pablo el dueño del Cabrio.

Antes de sacar la sonda y al no ver su señal en el modo "flujo de datos" del scanner, se procedió a medirla directamente con tester en su cable de señal. La misma lamentablemente se encontraba muerta. Se sacó la sonda fuera del múltiple y a simple vista se podía observar la rajadura que la misma tenía en su cuerpo. Con tal rajadura no podía cumplir su función de generar su tensión en función de la variación de concentración de oxígeno en gases de escape versus la atmósfera.

Se colocó una nueva sonda, se cortó el conector derretido y se colocaron fichas individuales protegidas por termocontraible. El trabajo quedó prolijo y seguro y apenas encendimos al auto nos dimos cuenta que el ralenti se había emparejado y la aguja del tacómetro había subido a su posición normal en el tablero.
Espero que esta nota haya servido como un ejemplo más de las innumerables causas que pueden generar ralenti inestable en los autos a inyección!

Este tema que en este post fue tratado a nivel informativo, puede ser visto en profundidad inscribiéndose en los cursos de Inyección Electrónica que brindamos en Test Engine Argentina

5 comentarios:

Rodrigo dijo...

Genial!
La verdad no me hubiese imaginado que una sonda en mal estado podía afectar el ralentí.
Hace días que vengo con un problema similar en mi coche (ZX 16v). Luego de agarrar un banche y que se activara el sensor de choque, al restablecer su posición el coche no ha parado de variar el ralentí en ocasiones, sobre todo estando en frío.
Si vengo en altas vueltas y freno de golpe, caen hasta 500 RPM aprox y hace el intento de apagarse, incluso varias veces lo ha hecho.
Aparte, al momento de encenderlo en frío se nota pasadísimo de nafta, ya que tira humo negro por el escape.
Lamento estar tan lejos (Uruguay) y no poder asistir tanto a su taller como cursos.
Un abrazo,

Rodrigo.-

Rodrigo dijo...

Bueno, comparto con ustedes la solución al problema:

El caño que conecta el múltiple de admisión con el MAP tenía una pequeña rajadura en la punta, lo que causaba una lectura errónea y por ende, un ralentí inestable.

Saludos!

Test Engine Argentina dijo...

Excelente Rodrigo!
Gracias por compartir tus experiencias en el Blog.

martin dijo...

muy bueno, y en ese caso del problema de la sonda, el test no tira esa falla?

Test Engine Argentina dijo...

Hola Martin,
En muchisimas fallas de inyeccion, pese a que el problema esta presente la ECU del auto no la carga como falla. La falla tiene que ser muy evidente para que la ECU la registre.